Service Notice: Informational
Incident
June 25, 12:01pm ADT
Service Notice: Informational
Status: Closed
Start:
June 25, 6:00am ADT
End:
June 25, 12:01pm ADT
Duration: 6 hours 1 minute
Affected Components:
Network Access and WiFi
WiFi
VPN
WiFi Residence Buildings
Wifi Administrative/Academic Buildings
Eduroam
Email Services
Network Access
Update
June 25, 6:00am ADT
June 25, 6:00am ADT
Due to the scheduled campus power outage, users on the south side of campus may experience interruptions to Acadia's internet resources.
Resolved
June 25, 12:01pm ADT
June 25, 12:01pm ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.