Unscheduled Network Outage

Incident
December 11, 8:40am AST

Unscheduled Network Outage

Status: Closed
Start: December 10, 7:10am AST
End: December 11, 8:40am AST
Duration: 1 day 1 hour 30 minutes
Affected Components:
Network Access and WiFi WiFi VPN WiFi Residence Buildings Wifi Administrative/Academic Buildings Eduroam Email Services Network Access
Update

December 10, 7:10am AST

December 10, 7:10am AST

The primary campus internet connection is currently down and all Internet services are running off of a backup circuit.

The unexpected outage is affecting access to multiple network resources, from both on and off campus.

Technology Services is aware of the issue and is working with upstream providers to resolve it.  Regular updates will be provided.  

Resolved

December 11, 8:40am AST

December 11, 8:40am AST

Please note our main fiber optic internet uplink service has been restored. If you continue to experience issues, please contact the Service Desk.