Scheduled Maintenance: Moodle

Scheduled Maintenance
December 19, 6:35am AST

Scheduled Maintenance: Moodle

Status: Closed
Start: December 19, 6:30am AST
End: December 19, 6:35am AST
Duration: 5 minutes
Affected Components:
Teaching and Learning Services Moodle
Update

December 19, 6:30am AST

December 19, 6:30am AST

Technology Services will be performing scheduled maintenance on Moodle, the Learning Management System, on December 19, 6:30am AST.  The outage is necessary to perform required maintenance and is expected to last approximately 30m .

Resolved

December 19, 6:35am AST

December 19, 6:35am AST

Technology Services Update: Moodle is Now Fully Operational

We are pleased to inform you that the scheduled maintenance on Moodle the Learning Management System, has been successfully completed. The system is now back online and fully operational. Thank you for your patience during this maintenance period.