Scheduled Maintenance: Colleague Administrative System (Updated start time)

Scheduled Maintenance
January 11, 12:45am AST

Scheduled Maintenance: Colleague Administrative System (Updated start time)

Status: Closed
Start: January 11, 12:00am AST
End: January 11, 12:45am AST
Duration: 45 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System myAcadia Online Self Service
Update

January 11, 12:00am AST

January 11, 12:00am AST

Technology Services will be performing scheduled maintenance on the Colleague Administrative System and its associated services on January 11, 12:00am AST.  The outage is necessary to perform required maintenance and is expected to last approximately 1 hour . This will replace the maintenance originally scheduled for January 11, 9:00am AST.

Resolved

January 11, 12:45am AST

January 11, 12:45am AST

Installation is complete and systems are functional.