Unscheduled Outage
Incident
January 12, 2:49pm AST
Unscheduled Outage
Status: Closed
Start:
January 12, 10:56am AST
End:
January 12, 2:49pm AST
Duration: 3 hours 53 minutes
Affected Components:
Network Access and WiFi
Acadia Website
Printing Services
Telephone Services
Student Services
Campus Administrative Services
Teaching and Learning Services
Library Services
Browser Services
Colleague Administrative System
Catalog & Accounts
Slate Enrollment Service
Inter Library Loan Services
Moodle
Lime Survey
StarRez Residence Services
myAcadia Online Self Service
WiFi
VPN
Off Campus Access
Co-Op Education Portal (Orbis)
Informer Reporting
Turnitin
WiFi Residence Buildings
Timetable & Exam Scheduling Services
Web Systems
Wifi Administrative/Academic Buildings
HUB Service Portal
Live Chat & Remote Support
Eduroam
Meal Plan Services
Email Services
Door Access & Lock Services
Network Access
Box Office Ticketing & Registration (AudienceView)
Event Management Services (Legend)
Cybersecurity Awareness Training
Acadia Emergency Alert Services
Update
January 12, 10:56am AST
January 12, 10:56am AST
Acadia University is currently experiencing a broad service outage. Technology Services is aware of the issue and consultants are
investigating the cause.
Technology Services
will continue to provide regular updates.
Resolved
January 12, 2:49pm AST
January 12, 2:49pm AST
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.