Unscheduled Outage

Incident
January 13, 9:20am AST

Unscheduled Outage

Status: Closed
Start: January 13, 9:00am AST
End: January 13, 9:20am AST
Duration: 20 minutes
Affected Components:
Campus Administrative Services myAcadia Online Self Service
Update

January 13, 9:00am AST

January 13, 9:00am AST

The myAcadia Online Self Service is currently experiencing a service outage. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will continue to provide regular updates. 

Resolved

January 13, 9:20am AST

January 13, 9:20am AST

Resolved.