Unscheduled Outage
Incident
January 23, 11:22am AST
Unscheduled Outage
Status: In Progress
Start:
January 23, 11:22am AST
Affected Components:
Browser Services
Update
January 23, 11:22am AST
January 23, 11:22am AST
The "Live Chat" feature found on the HUB service portal (hub.acadiau.ca) is currently experiencing a service outage. Technology Services is aware of the issue and consultants are
investigating the issue with the vendor.
To submit a ticket request, please visit us on the HUB service portal at hub.acadiau.ca, call us at 902.585.4357 (HELP), or Toll Free: 1.888.609.3330
-Service Desk
Copyright (C) 2021.