Scheduled Maintenance: Acadia Website and Moodle
Scheduled Maintenance
February 18, 7:30am AST
Scheduled Maintenance: Acadia Website and Moodle
Status: Closed
Start:
February 18, 6:00am AST
End:
February 18, 7:30am AST
Duration: 1 hour 30 minutes
Affected Components:
Acadia Website
Teaching and Learning Services
Moodle
Update
February 18, 6:00am AST
February 18, 6:00am AST
Technology Services will be performing scheduled maintenance on the Acadia website and Moodle, the Learning Management System, on February 18, 6:00am AST. The outage is necessary to perform required maintenance and is expected to last approximately 1h 30m .
Resolved
February 18, 7:30am AST
February 18, 7:30am AST
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.