Scheduled Maintenance: Colleague Administrative System
Scheduled Maintenance
February 14, 9:00pm AST
Scheduled Maintenance: Colleague Administrative System
Status: Closed
Start:
February 14, 8:00pm AST
End:
February 14, 9:00pm AST
Duration: 1 hour
Affected Components:
Campus Administrative Services
myAcadia Online Self Service
Update
February 14, 8:00pm AST
February 14, 8:00pm AST
Technology Services will be performing scheduled maintenance on the Colleague Self-Service on February 14, 8:00pm AST. The outage is necessary to perform required maintenance and is expected to last approximately 1h .
Resolved
February 14, 9:00pm AST
February 14, 9:00pm AST
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.