Unscheduled Outage

Incident
March 05, 12:59pm AST

Unscheduled Outage

Status: Closed
Start: March 05, 12:01pm AST
End: March 05, 12:59pm AST
Duration: 58 minutes
Affected Components:
Campus Administrative Services myAcadia Online Self Service
Update

March 05, 12:01pm AST

March 05, 12:01pm AST

The myAcadia Online Self Service is currently experiencing a service outage. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will continue to provide regular updates. 

Resolved

March 05, 12:59pm AST

March 05, 12:59pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.