Scheduled Maintenance: Network

Scheduled Maintenance
April 25, 1:30pm ADT

Scheduled Maintenance: Network

Status: Closed
Start: April 24, 9:00am ADT
End: April 25, 1:30pm ADT
Duration: 1 day 4 hours 30 minutes
Affected Components:
Campus Administrative Services HUB Service Portal Live Chat & Remote Support
Update

April 24, 9:00am ADT

April 24, 9:00am ADT

Technology Services will be performing scheduled maintenance on the HUB Service Portal. The outage is expected to begin Thursday April 24, 2025 at 9:00am and will be unavailable for the remainder of the day. During this time, access to hub.acadiau.ca and live chat will be unavailable.  A email update will be sent when the HUB portal returns to normal operation.

-Service Desk 


Resolved

April 25, 1:30pm ADT

April 25, 1:30pm ADT

Update:  The HUB Service Portal has been restored. If you continue to experience ticket submission issues, please insure that you clear your Internet browser's cache and cookies as this is a known issues with a newly migrated system.

Information on clearing a browser's cache and cookies, please see the following Knowledge Base Article:
https://hub.acadiau.ca/TDClient/39/Portal/KB/ArticleDet?ID=1171

We will continue to work on the restoration of the Live Chat feature and will update the campus when that service is restored.

For further assistance please contact the Service Desk.