Emergency Maintenance
Incident
May 12, 9:10am ADT
Emergency Maintenance
Status: Closed
Start:
May 12, 9:00am ADT
End:
May 12, 9:10am ADT
Duration: 10 minutes
Affected Components:
Campus Administrative Services
Colleague Administrative System
Update
May 12, 9:00am ADT
May 12, 9:00am ADT
Technology Services will be performing emergency maintenance on the Colleague Administrative System on May 12, 9:00am ADT. The outage is necessary to perform maintenance and is expected to last approximately 5m .
Resolved
May 12, 9:10am ADT
May 12, 9:10am ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.