Scheduled Maintenance

Scheduled Maintenance
July 03, 7:30am ADT

Scheduled Maintenance

Status: Closed
Start: July 03, 6:30am ADT
End: July 03, 7:30am ADT
Duration: 1 hour
Affected Components:
Teaching and Learning Services Lime Survey
Update

July 03, 6:30am ADT

July 03, 6:30am ADT

Technology Services will be performing scheduled maintenance on the Lime Survey on July 03, 6:30am ADT.  The outage is necessary to perform required maintenance and is expected to last approximately 1h .

Resolved

July 03, 7:30am ADT

July 03, 7:30am ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.