Scheduled Maintenance: Acadia Website and Moodle
Scheduled Maintenance
August 26, 6:54am ADT
Scheduled Maintenance: Acadia Website and Moodle
Status: Closed
Start:
August 26, 6:30am ADT
End:
August 26, 6:54am ADT
Duration: 24 minutes
Affected Components:
Acadia Website
Teaching and Learning Services
Moodle
Update
August 26, 6:30am ADT
August 26, 6:30am ADT
Technology Services will be performing scheduled maintenance on the Acadia website and Moodle, the Learning Management System, on August 26, 6:30am ADT. The outage is necessary to perform required maintenance and is expected to last approximately 1h .
Resolved
August 26, 6:54am ADT
August 26, 6:54am ADT
We’re pleased to report that the scheduled maintenance has been successfully completed and all services are now fully operational. Thank you for your patience and understanding.
Copyright (C) 2021.