Unscheduled Outage
Incident
September 09, 11:33am ADT
Unscheduled Outage
Status: Closed
Start:
September 09, 11:05am ADT
End:
September 09, 11:33am ADT
Duration: 28 minutes
Affected Components:
Campus Administrative Services
Colleague Administrative System
myAcadia Online Self Service
Update
September 09, 11:05am ADT
September 09, 11:05am ADT
The Colleague Administrative System, myAcadia Online Self Service is currently experiencing a service degradation. Technology Services is aware of the issue and consultants are
investigating the cause.
Technology Services
expects the applications to return to normal operation at 11:15 am.
Resolved
September 09, 11:33am ADT
September 09, 11:33am ADT
Functionality of myAcadia Online and Self Service has been restored.
Thank you for your patience,
Copyright (C) 2021.