Service Performance
Incident
September 22, 5:00pm ADT
Service Performance
Status: Closed
Start:
September 22, 1:09pm ADT
End:
September 22, 5:00pm ADT
Duration: 3 hours 51 minutes
Affected Components:
Teaching and Learning Services
Moodle
Update
September 22, 1:09pm ADT
September 22, 1:09pm ADT
Moodle is currently experiencing degraded services. Moodle users who have had a change in the Resource they would like to be included in may not be able to log in at this time. Technology Services is aware of the issue and consultants are investigating the cause.
Technology Services will continue to provide regular updates.
Resolved
September 22, 5:00pm ADT
September 22, 5:00pm ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.